Skip to content
Not rated

CVE-2024-28746 Apache Airflow, versions 2.8.0 through 2.8.2, has a vulnerability that allows an authenticated user with limited…

Description

Apache Airflow, versions 2.8.0 through 2.8.2, has a vulnerability that allows an authenticated user with limited permissions to access resources such as variables, connections, etc from the UI which they do not have permission to access.  Users of Apache Airflow are recommended to upgrade to version 2.8.3 or newer to mitigate the risk associated with this vulnerability

Affected products and versions

Product Affected versions Fixed in
Apache Airflow 2.8 2.8.0 → < 2.8.3 2.8.3
The 153 CVEs of Apache Airflow →
Track this CVE