Skip to content
8.4 High

CVE-2024-23537 Improper Privilege Management vulnerability in Apache Fineract.This issue affects Apache Fineract: <1.8.5

Description

Improper Privilege Management vulnerability in Apache Fineract.This issue affects Apache Fineract: <1.8.5. Users are recommended to upgrade to version 1.9.0, which fixes the issue.

Affected products and versions

Product Affected versions Fixed in
Apache Fineract 1.9 earliest → < 1.9.0 1.9.0
fineract 1.9 earliest → < 1.9.0 1.9.0

References

Timeline

  1. Published
  2. Last modified
The 22 CVEs of Apache Fineract →
Track this CVE