4.3
Medium
CVE-2024-0248 The EazyDocs WordPress plugin before 2.4.0 re-introduced CVE-2023-6029…
Description
The EazyDocs WordPress plugin before 2.4.0 re-introduced CVE-2023-6029 (https://wpscan.com/vulnerability/7a0aaf85-8130-4fd7-8f09-f8edc929597e/) in 2.3.8, allowing any authenticated users, such as subscriber to delete arbitrary posts, as well as add and delete documents/sections. The issue was partially fixed in 2.3.9.
Affected products and versions
| Product | Affected versions | Fixed in |
|---|---|---|
| EazyDocs 2.3 | 2.3.8 → < 2.4.0 | 2.4.0 |
Other CVEs of EazyDocs
The 4 CVEs of EazyDocs →
CVE-2024-3999
The EazyDocs WordPress plugin before 2.5.0 does not sanitise and escape some of its settings, which could allow high…
4.8
Medium
CVE-2023-6029
The EazyDocs WordPress plugin before 2.3.6 does not have authorization and CSRF checks when handling documents and…
7.5
High
CVE-2023-6035
The EazyDocs WordPress plugin before 2.3.4 does not properly sanitize and escape "data" parameter before using it in…
Not rated