Skip to content
8.0 High

CVE-2022-21662 WordPress is a free and open-source content management system written in PHP and paired with a MariaDB database

Description

WordPress is a free and open-source content management system written in PHP and paired with a MariaDB database. Low-privileged authenticated users (like author) in WordPress core are able to execute JavaScript/perform stored XSS attack, which can affect high-privileged users. This has been patched in WordPress version 5.8.3. Older affected versions are also fixed via security release, that go back till 3.7.37. We strongly recommend that you keep auto-updates enabled. There are no known workarounds for this issue.

Affected products and versions

Product Affected versions Fixed in
wordpress-develop 5.8 earliest → < 5.8.3 5.8.3
The 17 CVEs of wordpress-develop →
Track this CVE