6.5
Medium
CVE-2021-4445 The Premium Addons for Elementor plugin for WordPress is vulnerable to Arbitrary Option Updates in versions up to, and…
Description
The Premium Addons for Elementor plugin for WordPress is vulnerable to Arbitrary Option Updates in versions up to, and including, 4.5.1. This is due to missing capability and nonce checks in the pa_dismiss_admin_notice AJAX action. This makes it possible for authenticated subscriber+ attackers to change arbitrary options with a restricted value of 1 on vulnerable WordPress sites.
Affected products and versions
| Product | Affected versions | Fixed in |
|---|---|---|
| Premium Addons for Elementor 4.5 | earliest → 4.5.1 | No fix stated |
| Premium Addons for Elementor – Powerful Elementor Templates & Widgets 4.5 | earliest → 4.5.1 | No fix stated |
Other CVEs of Premium Addons for Elementor
The 34 CVEs of Premium Addons for Elementor →
CVE-2026-62078
Contributor Cross Site Scripting (XSS) in Premium Addons for Elementor <= 4.11.105 versions
6.5
Medium
CVE-2026-94168
Contributor Cross Site Scripting (XSS) in Premium Addons for Elementor <= 4.11.105 versions
6.5
Medium
CVE-2025-69300
Missing Authorization vulnerability in Leap13 Premium Addons for Elementor premium-addons-for-elementor allows…
5.4
Medium
CVE-2025-68494
Exposure of Sensitive System Information to an Unauthorized Control Sphere vulnerability in Leap13 Premium Addons for…
5.3
Medium