6.5
Medium
CVE-2021-29450 Wordpress is an open source CMS
Description
Wordpress is an open source CMS. One of the blocks in the WordPress editor can be exploited in a way that exposes password-protected posts and pages. This requires at least contributor privileges. This has been patched in WordPress 5.7.1, along with the older affected versions via minor releases. It's strongly recommended that you keep auto-updates enabled to receive the fix.
Affected products and versions
| Product | Affected versions | Fixed in |
|---|---|---|
| wordpress-develop 4.70 | 4.70 → < 5.7.1 | 5.7.1 |
References
- wordpress.org wordpress.org
- github.com github.com
- [debian-lts-announce] 20210421 [SECURITY] [DLA 2630-1] wordpress security update lists.debian.org
- DSA-4896 www.debian.org
Timeline
- Published
- Last modified
Other CVEs of wordpress-develop
The 17 CVEs of wordpress-develop →
CVE-2024-31211
WordPress is an open publishing platform for the Web
5.5
Medium
CVE-2024-31210
WordPress is an open publishing platform for the Web
7.7
High
CVE-2022-21662
WordPress is a free and open-source content management system written in PHP and paired with a MariaDB database
8.0
High
CVE-2022-21663
WordPress is a free and open-source content management system written in PHP and paired with a MariaDB database
6.6
Medium