Not rated
CVE-2019-17565 There is a vulnerability in Apache Traffic Server 6.0.0 to 6.2.3, 7.0.0 to 7.1.8, and 8.0.0 to 8.0.5 with a smuggling…
Description
There is a vulnerability in Apache Traffic Server 6.0.0 to 6.2.3, 7.0.0 to 7.1.8, and 8.0.0 to 8.0.5 with a smuggling attack and chunked encoding. Upgrade to versions 7.1.9 and 8.0.6 or later versions.
Affected products and versions
| Product | Affected versions | Fixed in |
|---|---|---|
| Apache Traffic Server | Versions not published |
Other CVEs of Apache Traffic Server
The 7 CVEs of Apache Traffic Server →
CVE-2021-27737
Apache Traffic Server 9.0.0 is vulnerable to a remote DOS attack on the experimental Slicer plugin
Not rated
CVE-2020-17508
The ATS ESI plugin has a memory disclosure vulnerability
Not rated
CVE-2020-17509
ATS negative cache option is vulnerable to a cache poisoning attack
Not rated
CVE-2020-1944
There is a vulnerability in Apache Traffic Server 6.0.0 to 6.2.3, 7.0.0 to 7.1.8, and 8.0.0 to 8.0.5 with a smuggling…
Not rated