Not rated
CVE-2019-12397 Policy import functionality in Apache Ranger 0.7.0 to 1.2.0 is vulnerable to a cross-site scripting issue
Description
Policy import functionality in Apache Ranger 0.7.0 to 1.2.0 is vulnerable to a cross-site scripting issue. Upgrade to 2.0.0 or later version of Apache Ranger with the fix.
Affected products and versions
| Product | Affected versions | Fixed in |
|---|---|---|
| Apache Ranger | Versions not published |
Other CVEs of Apache Ranger
The 23 CVEs of Apache Ranger →
CVE-2026-28672
Improper Neutralization of Special Elements used in a Command ('Command Injection') vulnerability in Apache Ranger
Not rated
CVE-2026-32227
SQL Injection vulnerability vulnerability in Apache Ranger
Not rated
CVE-2026-40920
Privilege Escalation via URL Parameter is reported in Apache Ranger versions <= 2.8.0
Not rated
CVE-2026-42537
Remote Code Execution via JDBC URL Injection in Apache…
Not rated