Skip to content
4.3 Medium

CVE-2012-10015 A vulnerability was found in BestWebSoft Twitter Plugin up to 2.14 on WordPress

Description

A vulnerability was found in BestWebSoft Twitter Plugin up to 2.14 on WordPress. It has been classified as problematic. Affected is the function twttr_settings_page of the file twitter.php of the component Settings Page. The manipulation leads to cross-site request forgery. It is possible to launch the attack remotely. Upgrading to version 2.15 is able to address this issue. The patch is identified as a6d4659cbb2cbf18ccb0fb43549d5113d74e0146. It is recommended to upgrade the affected component. VDB-230154 is the identifier assigned to this vulnerability.

Affected products and versions

Product Affected versions Fixed in
Twitter Plugin 2.14 No fix stated
Twitter Plugin 2.13 No fix stated
Twitter Plugin 2.12 No fix stated
Twitter Plugin 2.11 No fix stated
Twitter Plugin 2.10 No fix stated
Twitter Plugin 2.9 No fix stated
Twitter Plugin 2.8 No fix stated
Twitter Plugin 2.7 No fix stated
Twitter Plugin 2.6 No fix stated
Show the 6 other branches
Product Affected versions Fixed in
Twitter Plugin 2.5 No fix stated
Twitter Plugin 2.4 No fix stated
Twitter Plugin 2.3 No fix stated
Twitter Plugin 2.2 No fix stated
Twitter Plugin 2.1 No fix stated
Twitter Plugin 2.0 No fix stated
The 2 CVEs of Twitter Plugin →
Track this CVE