Known vulnerabilities in themetechmount truebooker-appointment-booking
Is your version affected?
CVE list
| CVE | Summary | Score | Published |
|---|---|---|---|
| CVE-2024-6924 | The TrueBooker WordPress plugin before 1.0.3 does not properly sanitise and escape a parameter before using it in a SQL… | 9.8 Critical | Sep 8, 2024 |
| CVE-2024-6925 | The TrueBooker WordPress plugin before 1.0.3 does not have CSRF check in place when updating its settings, which… | 4.3 Medium | Sep 8, 2024 |