Not rated
CVE-2026-86460 Cypher injection vulnerability in the Neo4j persistence layer when processing some FIQL search conditions
Description
Cypher injection vulnerability in the Neo4j persistence layer when processing some FIQL search conditions. This issue affects Apache Syncope: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 through 4.0.7, from 4.1.0-M0 through 4.1.2. Users are recommended to upgrade to version 4.0.8 / 4.1.3, which fix this issue.
Affected products and versions
| Product | Affected versions | Fixed in |
|---|---|---|
| Apache Syncope 4.1 | 4.1.0-M0 → 4.1.2 | No fix stated |
| Apache Syncope 4.0 | 4.0.0-M0 → 4.0.7 | No fix stated |
| Apache Syncope 3.0 | 3.0.0-M0 → 3.0.16 | No fix stated |
References
- lists.apache.org lists.apache.org
Timeline
- Published
- Last modified
Other CVEs of Apache Syncope
The 45 CVEs of Apache Syncope →
CVE-2026-114364
Improper neutralization of special elements used in an SQL command ('SQL injection') vulnerability in Apache Syncope
Not rated
CVE-2026-113687
Improper isolation or compartmentalization vulnerability in Apache Syncope
Not rated
CVE-2026-113511
Authorization bypass through User-Controlled key vulnerability in Apache Syncope
Not rated
CVE-2026-110535
Improper Privilege Management vulnerability in Apache Syncope
Not rated