Skip to content
Not rated

CVE-2026-73637 Use after free in mod_auth_digest in Apache Software Foundation Apache HTTP Server before 2.4.69 on all platforms allows…

Description

Use after free in mod_auth_digest in Apache Software Foundation Apache HTTP Server before 2.4.69 on all platforms allows an unauthenticated remote client to cause authentication state corruption via concurrent Digest authentication requests when AuthDigestNcCheck is enabled or AuthDigestNonceLifetime is set to 0. Users are recommended to upgrade to version 2.4.69, which fixes this issue.

Affected products and versions

Product Affected versions Fixed in
Apache HTTP Server 2.4 2.4.0 → 2.4.68 No fix stated

References

Timeline

  1. Published
  2. Last modified
The 139 CVEs of Apache HTTP Server →
Track this CVE