Skip to content
Not rated

CVE-2026-62418 Low-privileged authenticated Server-Side Request Forgery (SSRF) vulnerability in Apache Syncope via Connectors and…

Description

Low-privileged authenticated Server-Side Request Forgery (SSRF) vulnerability in Apache Syncope via Connectors and Resources check. This issue affects Apache Syncope: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 Through 4.0.6, from 4.1.0-M0 through 4.1.1. Users are recommended to upgrade to version 4.0.7 / 4.1.2, which fix this issue.

Affected products and versions

Product Affected versions Fixed in
Apache Syncope 4.1 4.1.0-M0 → 4.1.1 No fix stated
Apache Syncope 4.0 4.0.0-M0 → 4.0.6 No fix stated
Apache Syncope 3.0 3.0.0-M0 → 3.0.16 No fix stated

References

Timeline

  1. Published
  2. Last modified
The 45 CVEs of Apache Syncope →
Track this CVE