Skip to content
Not rated

CVE-2026-59268 Apache OpenOffice: Heap out-of-bounds write in WW8 PLCF reader

Description

An out-of-bounds Write vulnerability in Apache OpenOffice versions through 4.1.16 could allow an attacker to craft a Microsoft Word document that would crash the program, or otherwise corrupt other memory areas. Users are recommended to upgrade to version 4.1.17, which fixes this issue.

Affected products and versions

Product Affected versions Fixed in
Apache OpenOffice 4.1 earliest → 4.1.16 No fix stated

References

Timeline

  1. Published
  2. Last modified
The 39 CVEs of Apache OpenOffice →
Track this CVE