Skip to content
Not rated

CVE-2026-44631 Buffer Underwrite vulnerability in Apache HTTP Server on crafted regular expressions in the configuration

Description

Buffer Underwrite vulnerability in Apache HTTP Server on crafted regular expressions in the configuration. This issue affects Apache HTTP Server: from 2.4.0 through 2.4.67. Users are recommended to upgrade to version 2.4.68, which fixes the issue.

Affected products and versions

Product Affected versions Fixed in
Apache HTTP Server 2.4 2.4.0 → 2.4.67 No fix stated

References

Timeline

  1. Published
  2. Last modified
The 139 CVEs of Apache HTTP Server →
Track this CVE