Skip to content
Not rated

CVE-2026-43646 Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache Wicket

Description

Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache Wicket. This issue affects Apache Wicket: from 8.0.0 through 8.17.0, from 9.0.0 through 9.22.0, from 10.0.0 through 10.8.0. Users are recommended to upgrade to version 10.9.0, which fixes the issue.

Affected products and versions

Product Affected versions Fixed in
Apache Wicket 10.0 10.0.0 → 10.8.0 No fix stated
Apache Wicket 9.0 9.0.0 → 9.22.0 No fix stated
Apache Wicket 8.0 8.0.0 → 8.17.0 No fix stated

References

Timeline

  1. Published
  2. Last modified
The 40 CVEs of Apache Wicket →
Track this CVE