Skip to content
Not rated

CVE-2026-34501 Heap-based Buffer Overflow vulnerability in Apache Portable Runtime Utility redis client

Description

Heap-based Buffer Overflow vulnerability in Apache Portable Runtime Utility redis client. This issue affects Apache Portable Runtime Utility: from 1.6.0 through 1.6.3. Users are recommended to upgrade to version 1.6.4, which fixes the issue.

Affected products and versions

Product Affected versions Fixed in
Apache Portable Runtime Utility 1.6 1.6.0 → 1.6.3 No fix stated

References

Timeline

  1. Published
  2. Last modified
The 5 CVEs of Apache Portable Runtime Utility →
Track this CVE