Skip to content
Not rated

CVE-2026-23794 Reflected XSS in Apache Syncope's Enduser Login page

Description

Reflected XSS in Apache Syncope's Enduser Login page. An attacker that tricks a legitimate user into clicking a malicious link and logging in to Syncope Enduser could steal that user's credentials. This issue affects Apache Syncope: from 3.0 through 3.0.15, from 4.0 through 4.0.3. Users are recommended to upgrade to version 3.0.16 / 4.0.4, which fix this issue.

Affected products and versions

Product Affected versions Fixed in
Apache Syncope 4.0 4.0 → 4.0.3 No fix stated
Apache Syncope 3.0 3.0 → 3.0.15 No fix stated

References

Timeline

  1. Published
  2. Last modified
The 45 CVEs of Apache Syncope →
Track this CVE