9.3
Critical
CVE-2026-102795 Improper Access Control vulnerability in Apache Traffic Server
Description
Improper Access Control vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 9.0.0 through 9.2.14, from 10.0.0 through 10.1.3. Users are recommended to upgrade to version 9.2.15 or 10.1.4, which fixes the issue. This CVE supersedes CVE-2026-41920, whose record listed the affected 9.x versions as 9.0.0 through 9.1.14 and the fixed version as 9.1.15. All 9.2.x releases before 9.2.15 are affected.
Affected products and versions
| Product | Affected versions | Fixed in |
|---|---|---|
| Apache Traffic Server 10.0 | 10.0.0 → 10.1.3 | No fix stated |
| Apache Traffic Server 9.0 | 9.0.0 → 9.2.14 | No fix stated |
References
- lists.apache.org lists.apache.org
- www.cve.org www.cve.org
Timeline
- Published
- Last modified
Other CVEs of Apache Traffic Server
The 111 CVEs of Apache Traffic Server →
CVE-2026-112381
Apache Traffic Server can crash with a null pointer dereference when a client POST request is torn down via half-close…
5.9
Medium
CVE-2026-111817
Apache Traffic Server can stall a chunked transfer that it passes through with its trailers removed…
5.3
Medium
CVE-2026-111812
Apache Traffic Server's origin_server_auth plugin lets a client force signing of attacker-chosen AWS request headers…
10.0
Critical
CVE-2026-111811
Apache Traffic Server's experimental tsmemcache plugin allows unauthenticated network read, write, and deletion of the…
9.0
Critical