Not rated
CVE-2025-25247 Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Apache Felix…
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Apache Felix Webconsole. This issue affects Apache Felix Webconsole 4.x up to 4.9.8 and 5.x up to 5.0.8. Users are recommended to upgrade to version 4.9.10 or 5.0.10 or higher, which fixes the issue.
Affected products and versions
| Product | Affected versions | Fixed in |
|---|---|---|
| Apache Felix Webconsole 5.0 | earliest → 5.0.8 | No fix stated |
| Apache Felix Webconsole 4.9 | earliest → 4.9.8 | No fix stated |
References
- lists.apache.org lists.apache.org
Timeline
- Published
- Last modified