Skip to content
8.1 High

CVE-2024-9946 The Social Share, Social Login and Social Comments Plugin – Super Socializer plugin for WordPress is vulnerable to…

Description

The Social Share, Social Login and Social Comments Plugin – Super Socializer plugin for WordPress is vulnerable to authentication bypass in all versions up to, and including, 7.13.68. This is due to insufficient verification on the user being returned by the social login token. This makes it possible for unauthenticated attackers to log in as any existing user on the site, if they have access to the email and the user does not have an already-existing account for the service returning the token. An attacker cannot authenticate as an administrator by default, but these accounts are also at risk if authentication for administrators has explicitly been allowed via the social login. The vulnerability was partially patched in version 7.13.68.

Affected products and versions

Product Affected versions Fixed in
Social Share, Social Login and Social Comments Plugin – Super Socializer 7.13 earliest → 7.13.68 No fix stated
super_socializer 7.13 earliest → 7.13.68 No fix stated
The 3 CVEs of Social Share, Social Login and Social Comments Plugin – Super Socializer →
Track this CVE