Not rated
CVE-2024-46910 An authenticated user can perform XSS and potentially impersonate another user
Description
An authenticated user can perform XSS and potentially impersonate another user. This issue affects Apache Atlas versions 2.3.0 and earlier. Users are recommended to upgrade to version 2.4.0, which fixes the issue.
Affected products and versions
| Product | Affected versions | Fixed in |
|---|---|---|
| Apache Atlas 2.0 | 2.0.0 → 2.3.0 | No fix stated |
References
- lists.apache.org lists.apache.org
Timeline
- Published
- Last modified
Other CVEs of Apache Atlas
The 12 CVEs of Apache Atlas →
CVE-2026-50622
Description:
Missing Authorization in Apache Atlas
Not rated
CVE-2025-62198
An authenticated user can perform XSS
Not rated
CVE-2026-40563
Description: Improper Control of Generation of Code ('Code Injection') vulnerability in Apache Atlas Apache Atlas…
Not rated
CVE-2022-34271
A vulnerability in import module of Apache Atlas allows an authenticated user to write to web server filesystem
Not rated