Skip to content
Not rated

CVE-2024-26308 Allocation of Resources Without Limits or Throttling vulnerability in Apache Commons Compress.This issue affects…

Description

Allocation of Resources Without Limits or Throttling vulnerability in Apache Commons Compress.This issue affects Apache Commons Compress: from 1.21 before 1.26. Users are recommended to upgrade to version 1.26, which fixes the issue.

Affected products and versions

Product Affected versions Fixed in
Apache Commons Compress 1.21 1.21 → < 1.26.0 1.26.0

References

Timeline

  1. Published
  2. Last modified
The 10 CVEs of Apache Commons Compress →
Track this CVE