Skip to content
7.3 High

CVE-2023-7261 Inappropriate implementation in Google Updator prior to 1.3.36.351 in Google Chrome allowed a local attacker to…

Description

Inappropriate implementation in Google Updator prior to 1.3.36.351 in Google Chrome allowed a local attacker to perform privilege escalation via a malicious file. (Chromium security severity: High)

Affected products and versions

Product Affected versions Fixed in
Omaha 1.3 earliest → < 1.3.36.271 1.3.36.271
The 2 CVEs of Omaha →
Track this CVE