Skip to content
7.6 High

CVE-2023-44313 Server-Side Request Forgery (SSRF) vulnerability in Apache ServiceComb Service-Center

Description

Server-Side Request Forgery (SSRF) vulnerability in Apache ServiceComb Service-Center. Attackers can obtain sensitive server information through specially crafted requests.This issue affects Apache ServiceComb before 2.1.0(include). Users are recommended to upgrade to version 2.2.0, which fixes the issue.

Affected products and versions

Product Affected versions Fixed in
Apache ServiceComb Service-Center 2.1 earliest → 2.1.0 No fix stated
The 2 CVEs of Apache ServiceComb Service-Center →
Track this CVE