Skip to content
6.7 Medium

CVE-2023-39254 Dell Update Package (DUP), Versions prior to 4.9.10 contain an Uncontrolled Search Path vulnerability

Description

Dell Update Package (DUP), Versions prior to 4.9.10 contain an Uncontrolled Search Path vulnerability. A malicious user with local access to the system could potentially exploit this vulnerability to run arbitrary code as admin.

Affected products and versions

Product Affected versions Fixed in
DUP Framework 4.9 earliest → < 4.9.10 4.9.10
update_package_framework 4.9 earliest → < 4.9.10 4.9.10
Track this CVE