Not rated
CVE-2023-34442 Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache Software Foundation Apache Camel.This…
Description
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache Software Foundation Apache Camel.This issue affects Apache Camel: from 3.X through <=3.14.8, from 3.18.X through <=3.18.7, from 3.20.X through <= 3.20.5, from 4.X through <= 4.0.0-M3. Users should upgrade to 3.14.9, 3.18.8, 3.20.6 or 3.21.0 and for users on Camel 4.x update to 4.0.0-M1
Affected products and versions
| Product | Affected versions | Fixed in |
|---|---|---|
| Apache Camel JIRA 4 | 4.x → latest | No fix stated |
| Apache Camel JIRA 3.20 | 3.20.x → latest | No fix stated |
| Apache Camel JIRA 3.18 | 3.18.x → latest | No fix stated |
| Apache Camel JIRA 3 | 3.x → latest | No fix stated |