Skip to content
Not rated

CVE-2023-31098 Weak Password Requirements vulnerability in Apache Software Foundation Apache InLong.This issue affects Apache InLong:…

Description

Weak Password Requirements vulnerability in Apache Software Foundation Apache InLong.This issue affects Apache InLong: from 1.1.0 through 1.6.0.  When users change their password to a simple password (with any character or symbol), attackers can easily guess the user's password and access the account. Users are advised to upgrade to Apache InLong's 1.7.0 or cherry-pick https://github.com/apache/inlong/pull/7805 https://github.com/apache/inlong/pull/7805 to solve it.

Affected products and versions

Product Affected versions Fixed in
Apache InLong 1.1 1.1.0 → 1.6.0 No fix stated
inlong 1.1 1.1.0 → 1.6.0 No fix stated
The 41 CVEs of Apache InLong →
Track this CVE