Not rated
CVE-2021-41832 It is possible for an attacker to manipulate documents to appear to be signed by a trusted source
Description
It is possible for an attacker to manipulate documents to appear to be signed by a trusted source. All versions of Apache OpenOffice up to 4.1.10 are affected. Users are advised to update to version 4.1.11. See CVE-2021-25635 for the LibreOffice advisory.
Affected products and versions
| Product | Affected versions | Fixed in |
|---|---|---|
| Apache OpenOffice 4.1 | earliest → 4.1.10 | No fix stated |
| Apache OpenOffice 3.4 | earliest → 3.4 | No fix stated |
Other CVEs of Apache OpenOffice
The 39 CVEs of Apache OpenOffice →
CVE-2026-59267
Apache OpenOffice: Heap Buffer Overflow in DXF LWPOLYLINE import could cause memory corruption
5.8
Medium
CVE-2026-90632
Apache OpenOffice: Local file inclusion via GStreamer plugin
Not rated
CVE-2026-90634
Apache OpenOffice: Out-of-bounds write when importing encrypted PDF files
Not rated
CVE-2026-90631
Apache OpenOffice: Remote document loaded without prompt, possibiy leaking environment variables
Not rated