Not rated
CVE-2019-1010266 lodash prior to 4.17.11 is affected by: CWE-400: Uncontrolled Resource Consumption
Description
lodash prior to 4.17.11 is affected by: CWE-400: Uncontrolled Resource Consumption. The impact is: Denial of service. The component is: Date handler. The attack vector is: Attacker provides very long strings, which the library attempts to match using a regular expression. The fixed version is: 4.17.11.
Affected products and versions
| Product | Affected versions | Fixed in |
|---|---|---|
| lodash | Versions not published |
References
- snyk.io snyk.io
- github.com github.com
- github.com github.com
- security.netapp.com security.netapp.com
Timeline
- Published
- Last modified
Other CVEs of lodash
The 4 CVEs of lodash →
CVE-2026-4800
The fix for CVE-2021-23337 added validation for the variable option in _.template but did not apply the same…
8.1
High
CVE-2026-2950
The _.unset and _.omit functions in Lodash are vulnerable to prototype pollution
6.5
Medium
CVE-2025-13465
The _.unset and _.omit functions in Lodash are vulnerable to prototype pollution
6.9
Medium