Not rated
CVE-2017-15519 Versions of SnapCenter 2.0 through 3.0.1 allow unauthenticated remote attackers to view and modify backup related data…
Description
Versions of SnapCenter 2.0 through 3.0.1 allow unauthenticated remote attackers to view and modify backup related data via the Plug-in for NAS File Services. All users are urged to move to version 3.0.1 and perform the mitigation steps or upgrade to 4.0 following the product documentation.
Affected products and versions
| Product | Affected versions | Fixed in |
|---|---|---|
| SnapCenter | Versions not published |
Other CVEs of SnapCenter
The 7 CVEs of SnapCenter →
CVE-2025-26512
SnapCenter versions prior to 6.0.1P1 and 6.1P1 are susceptible to a vulnerability which may allow an authenticated…
9.9
Critical
CVE-2024-21993
SnapCenter versions prior to 5.0p1 are susceptible to a vulnerability which could allow an authenticated attacker to…
5.7
Medium
CVE-2024-21987
SnapCenter versions 4.8 prior to 5.0 are susceptible to a vulnerability which could allow an authenticated SnapCenter…
5.4
Medium
CVE-2023-27316
SnapCenter versions 4.8 through 4.9 are susceptible to a vulnerability which may allow an authenticated SnapCenter…
8.8
High