Skip to content
3.5 Low

CVE-2015-10132 A vulnerability classified as problematic was found in Thimo Grauerholz WP-Spreadplugin up to 3.8.6.1 on WordPress

Description

A vulnerability classified as problematic was found in Thimo Grauerholz WP-Spreadplugin up to 3.8.6.1 on WordPress. This vulnerability affects unknown code of the file spreadplugin.php. The manipulation of the argument Spreadplugin leads to cross site scripting. The attack can be initiated remotely. Upgrading to version 3.8.6.6 is able to address this issue. The name of the patch is a9b9afc641854698e80aa5dd9ababfc8e0e57d69. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-261676.

Affected products and versions

Product Affected versions Fixed in
WP-Spreadplugin 3.8 3.8.6.0 → 3.8.6.1 No fix stated
thimo_grauerholz_wp-spreadplugin 3.8 earliest → 3.8.6.1 No fix stated
The 2 CVEs of WP-Spreadplugin →
Track this CVE